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iHeartRhythm Manual 
 

Thank you for purchasing the iHeartRhythm.  Now you 
can record your heart rhythm yourself as often as you want and 
as long as you want.  You can store electrocardiographic 
recordings in your personal computer, and send them to your 
physician by email or by printing them for your next office visit. 

 
Please read this instruction manual before using the device.  If you have any 

questions, comments or complaints please contact us at contact@iheartrhythm.com.  
We appreciate all feedback.   

 
Refer to www.iheartrhythm.com for Manual updates, free software updates, and 

interpretations of your heart rhythm by trained personnel. 
  

Sincerely, 
     The iHeartRhythm Team 
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I. iHeartRhythm Description 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 II. Operating Your iHeartRhythm 

 
Before You Start: 
1 - Please read all information 
provided in this manual prior to 
use.   
2 - Install the iHeartRhythm 
software on your computer by 
inserting the CD into your 
computer.  Follow the 
instructions in the installation 
wizard, or run setup.exe.  More 
details are on page 9. 
3 - Remember that only trained 
healthcare professionals are 
qualified to interpret a heart 
rhythm strip.   
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Recording Your Heart Rhythm: 
 
1 - Plug one end of the USB cable into the iHeartRhythm box, and plug the other end 
into your computer.  
 
2 - Attach the electrodes to your chest, as illustrated below.  Place one on the top of 
your right pectoral, one on the top of your left pectoral, and one on the left side of your 
waist.  You can use either the disposable adhesive electrodes or reusable suction 
electrodes: 
 - Adhesive Electrodes are suitable for 
continuous monitoring up to five days.  They 
come sealed in an airtight package to prevent 
the moist electrode gel from drying out.  Once 
the package is opened, the silver-silver 
chloride gel will dry out in a few days, 
impairing the electrocardiographic recordings 
considerably.  Adding a drip of electrode gel 
to the center of dried-out adhesive electrodes 
will help restore their EKG recording capacity.  
Additional adhesive pads can be purchased 
from iHeartRhythm.com.   
 - Reusable Suction Cup Electrodes are 
suitable for brief electrocardiographic 
recordings for a few minutes.  First, rub 
electrode gel onto your skin where you will 
place the electrodes.  Next, squeeze the 
silicon bulb on the electrode, press it to your 
skin over the gel, and release it to create a 
vacuum seal.   
 
3 - Snap the 3-lead wires onto the electrodes, allocating the color-coded electrodes as 
shown.  The white snap should be placed on the right shoulder (“RA” – for right arm), 
the black snap should be placed on the left shoulder (“LA” – for left arm), and the red 
snap should be placed on your waist (“LL” – for left leg). 
 
4 - Plug the 3-lead cable into the top of the iHeartRhtyhm.   
  
5 - Open and run the iHeartRhythm Program on your computer. 
 
6 - Press the start button on iHeartRhythm Program and your rhythm will appear on the 
screen.   
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Your setup should look like this 

 
 
 

Troubleshooting 
 

If the green line is flat then the iHeartRhythm is not picking up your heart’s 
electronic signal.  To solve this problem, try moving the white and/or red electrode(s) an 
inch or two in different directions.  All users require slightly different electrode 
placements because of the varying differences in each person’s body shape.  Inching 
the white and/or red electrode toward and away from your heart helps the system locate 
your signal. The white and red electrodes should be equidistant from your heart.     
 

If the recordings display excessive noise - in other words, if the line is extremely 
wavy, irregular, and volatile - position yourself further from the computer or from any 
other nearby electrical appliance.  Also, try to sit or lay as relaxed and still as possible.  
Body movement causes motion artifacts. 
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III. iHeartRhythm Software 
 
System Requirements: 

Operating System – Windows XP, Vista, 7 
 
Installation 
Insert the CD into your computer and run 
setup.exe.  Follow the installation wizard 
instructions to complete the installation. 
 
Starting the Program 
1 - Click the “Start” button in Windows > 
then “All Programs” > then iHeartRhythm 
 
2 - The first time you open the program, it 
will ask for your name, date of birth, and 
current medications.  iHeartRhythm will 
automatically store this information for you, 
so that it can be easily attached to any 
emails you send your doctor. 
 
3 - Recording 
This is the starting screen for iHeartRhythm.  With the electrodes attached to your 
chest, simply press Record (circle button), and your heart rhythm will begin scrolling 
across the screen in real time.  
 
4 - Pausing Recordings 
Clicking Pause (rectangles button) will allow you to focus on particular beats or patterns, 
because rhythm recording will continue but will not be displayed.  Press Record again to 
reveal the hidden rhythm and continue watching it. 
 

5 - Stopping Recordings  
To stop recording, click on the Stop (square 
button). In either pause or stop mode, the 
rhythm can be scrolled forward or 
backwards using the Forward or Backward 
arrow buttons. 
 
6 - Saving your rhythm 
To save the rhythm in your computer, click 
on File > Save As.  To transmit the 
recordings by email, click on Tools > Email. 
To print paper recordings of your heart 
rhythm, click on File > Print. 
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Measuring Your Heart Rate 
Click once somewhere on the black EKG interface to select a starting point for the 

measurement.  Choose a particular point in the waveform (the apex of the tall spike is 
suggested).  Click again on the same point in the waveform in the subsequent 
heartbeat.  A yellow line should appear between the two points.  The heart rate 
displayed (yellow number) is the approximate number of heart beats in one minute. 
 
 
Optimal EKG recordings 
 
1 - Make certain that the electrodes are pressed against the skin tightly. 
 
2 - Whether you are sitting or lying, the less movement the better. 
 
3 - Avoid touching the electrodes with your hands or arms. 
 
4 - Try different sites across the chest to obtain recordings displaying the heart rhythm 
waveforms with large voltages. 
 
5 - If recordings display excessive noise, position yourself further from the computer or 
any other nearby electrical device. 
 
6 – Excessive chest hair will impair electrocardiographic recordings.  Shave hair at the 
site of electrode attachment to the skin. 
 
 
 

 
IV. General Information about Heart Rhythms 

 
Knowing Your Heart 

The human heart beats 60 times a 
minute, on average, throughout our entire life. 
However, wide variations are common across 
demographic populations, and within 
individuals as they perform different activities.  
For example the heart rate frequently declines 
to 45-60 beats per minute when you are 
asleep, and may be even slower during deep 
sleep. Trained athletes frequently have slower 
heart rates at rest because their left ventricles 
enlarge to pump more blood during exercise. 
The resulting increase in stroke volume means 
that their hearts pump more blood with slower 
heart rates. A few highly trained athletes will 
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have heart rates at rest as slow as 35 beats per minute.  However during exercise, most 
adult’s hearts can beat as much as 180 times per minute.   
 

The quantity of blood pumped by the heart per minute, cardiac output, is equal to 
the volume of blood pumped by each heart beat (stroke volume) multiplied by the 
number of heart beats per minute. Thus, in the normal heart, doubling the heart rate 
doubles the cardiac output.  Thus, heart rhythm is an important determinant of the 
amount of blood pumped by the heart. 
 

The heart is comprised of four chambers - two atria and two ventricles - which 
must contract in a synchronized pattern to optimize the pumping performance of the 
heart. Blood is pumped to your lungs where it is oxygenated, cycled back through your 
heart, where it is pumped through the rest of your body.   

 
Normally the two atriae contract first, filling the two ventricles that are the main 

pumps of the heart. The thick walled left ventricle is the most powerful chamber, and 
produces high pressure to propel blood through the arteries to the body.  The thin-
walled right ventricle pumps blood under much lower pressure to the pulmonary artery, 
which distributes blood to the right and left lungs.  After it is oxygenated there, it returns 
to the left atrium to be re-circulated to the left ventricle. Simultaneous contraction of the 
two atria ensures that the two ventricles are fully filled before they contract.  Thus, 
contraction of the atrium primes the pumping of the ventricles, optimizing the 
performance of the heart.  
 

The heart has its own electric conduction system, which drives the rate and 
timing of the heartbeat.  This electricity adjusts the timing of the contraction patterns of 
the two atria and two ventricles to provide optimal pumping of the heart to maximize 
cardiac output. The electrical conduction system also automatically adjusts the heart 
rate to provide faster heart rates when the body needs more blood flow and a slower 
heart rate when at rest. During exercise, the electrical system of the heart increases the 
heart rate steadily to match the needs of the muscles for more blood flow.   
 
Understanding Your Rhythm 

The human heartbeat 
begins with an electrical spark 
generated by the clump of 
specialized cells in the upper right 
atrium referred to as the SA node. 
This electrical signal passes 
quickly through the right and left 
atrium, causing them to contract, 
before then being transmitted to 
the right and left ventricles, 
causing them to contract 
respectively.  
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 The normal heart rhythm, referred to as normal sinus rhythm, is characterized by 
first a P-wave due to electrical activation of the two atria, next a larger R-wave caused 
by electrical activation of the two ventricles and lastly a T-wave resulting from recovery 
of the ventricles. Normal sinus rhythm is usually very regular with equally spaced 
intervals between heart beats. Occasionally, however, the heart rate will vary slightly 
with respiration causing a slight variation in the intervals between the beats. This variety 
of the normal heart rhythm is referred to as sinus arrhythmia and is more common in 
younger individuals. 
 

See our website, www.iheartrhythm.com, for descriptions and illustrations of the 
major heart rhythm disorders.  Multiple daily or weekly recordings of your heart rhythm 
enhance your physician’s understanding of the frequency of your rhythm disorder and 
help to determine the effectiveness of antiarrhythmic therapy.  Several important 
arrhythmias, such as atrial fibrillation, are often asymptomatic.  With iHeartRhythm, you 
and your doctor can now monitor your rhythm for earlier detection of recurrences of 
atrial fibrillation so that antiarrhythmic and/or anticoagulant therapy can be started 
sooner to prevent stroke. 
 

V. Safety Information 
 

Read this important information before using your iHeartRhythm. 
 
1 - Only use the iHeartRhythm under the supervision of a trained healthcare 
professional.  It is not designed for self-diagnosis of arrhythmias. Only trained 
healthcare professionals can interpret electrocardiographic rhythms accurately. 
2 - Do not use in the presence of flammable anesthetics, drugs, or pressurized oxygen. 
3 - Do not use this device during an MRI scan. 
4 - Do not take measurements where the device will be exposed to strong 
electromagnetic forces. 
5 - Never use the iHeartRhythm during an electrical storm or near any high voltage 
electrical appliances. 
6 - Never disassemble, repair, or modify the device. 
7 - This device is not intended for use in children. 
8 - Self Diagnosis is dangerous.  The measurement results are reference for analyzing 
the cardiac rhythm of patients by doctors only, and should never be used as a basis for 
starting or modifying treatment without independent confirmation by medical 
examination.   
9 - Only use this device with a laptop personal computer when not plugged into a wall 
power supply (only on battery power). 
 

VI. Warranty 
 

 This product manufactured by iHeartRhythm LLC is warranted to be free of 
material defects for a length of three months from the date of purchase.  Upon the 
return of this item to the factory (freight prepaid) it will, if found to be defective, be 
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replaced to the owner free of charge, or refunded for the full purchase price.  Abuse, 
negligence, cosmetic deterioration and normal wear and tear are not covered by this 
warranty.  All returns must be accompanied by a dated slip or other acceptable 
evidence of date of original purchase.   
 

VII. Maintenance and Storage 
 

1 - Do not use this device in locations with excessively high or low temperatures or 
humidity.  
2 - Use at temperatures within 41 F to 104 F (5 C and 40 C)  
3 - Do not wash this device in water. 
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